2.9.2 on Kepler ?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

2.9.2 on Kepler ?

Skeptic .
Hey,

Any chance 2.9.2 will be available on Kepler ?

Thanks
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 2.9.2 on Kepler ?

Andy Clement
Seems like e43 builds are failing due to one test: https://build.spring.io/browse/GRECLIPSE-TE43

let me see if I can address that.

Andy

On Feb 26, 2015, at 1:50 PM, Skeptic . <[hidden email]> wrote:

Hey,

Any chance 2.9.2 will be available on Kepler ?

Thanks

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: 2.9.2 on Kepler ?

Skeptic .
Any news ?

BTW, we may well not move the project to 2.4 before switching to Luna/Mars, so I would also be interested to know if I can hope for a more recent 2.3.x version on Kepler.

Thanks.


From: [hidden email]
Date: Sat, 28 Feb 2015 11:31:43 -0800
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] 2.9.2 on Kepler ?

Seems like e43 builds are failing due to one test: https://build.spring.io/browse/GRECLIPSE-TE43

let me see if I can address that.

Andy

On Feb 26, 2015, at 1:50 PM, Skeptic . <[hidden email]> wrote:

Hey,

Any chance 2.9.2 will be available on Kepler ?

Thanks

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 2.9.2 on Kepler ?

Andy Clement
From what I can see at the link I mentioned before, the e43 builds have been working for a while - so I guess you are ok installing it now?  ( https://build.spring.io/browse/GRECLIPSE-TE43 )

Andy

On 26 March 2015 at 18:01, Skeptic . <[hidden email]> wrote:
Any news ?

BTW, we may well not move the project to 2.4 before switching to Luna/Mars, so I would also be interested to know if I can hope for a more recent 2.3.x version on Kepler.

Thanks.


From: [hidden email]
Date: Sat, 28 Feb 2015 11:31:43 -0800
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] 2.9.2 on Kepler ?


Seems like e43 builds are failing due to one test: https://build.spring.io/browse/GRECLIPSE-TE43

let me see if I can address that.

Andy

On Feb 26, 2015, at 1:50 PM, Skeptic . <[hidden email]> wrote:

Hey,

Any chance 2.9.2 will be available on Kepler ?

Thanks


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: 2.9.2 on Kepler ?

Skeptic .
Thanks. Just sucessfully tried the latest dev. build for 4.3 which includes groovy 2.3.10.


Date: Wed, 8 Apr 2015 13:13:20 -0700
From: [hidden email]
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] 2.9.2 on Kepler ?

From what I can see at the link I mentioned before, the e43 builds have been working for a while - so I guess you are ok installing it now?  ( https://build.spring.io/browse/GRECLIPSE-TE43 )

Andy

On 26 March 2015 at 18:01, Skeptic . <[hidden email]> wrote:
Any news ?

BTW, we may well not move the project to 2.4 before switching to Luna/Mars, so I would also be interested to know if I can hope for a more recent 2.3.x version on Kepler.

Thanks.


From: [hidden email]
Date: Sat, 28 Feb 2015 11:31:43 -0800
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] 2.9.2 on Kepler ?


Seems like e43 builds are failing due to one test: https://build.spring.io/browse/GRECLIPSE-TE43

let me see if I can address that.

Andy

On Feb 26, 2015, at 1:50 PM, Skeptic . <[hidden email]> wrote:

Hey,

Any chance 2.9.2 will be available on Kepler ?

Thanks


Loading...