Error starting Eclipse after re-installing 2.5.2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Error starting Eclipse after re-installing 2.5.2

Paul Bennett
In an effort to clear an incorrect install of 2.6.0, and after the Eclipse install revert process failed, I attempted to revert by uninstalling 2.6.0 and installing 2.5.2. This worked, until Eclipse restarted. Now I get an error on restart, with the log file below. My guess is that there is an OSGI configuration somewhere that is looking for Groovy 1.8.3 (from the previous install of 2.6.0), but only 1.8.2 is available.

Any clues on how to fix this? I'm dead in the water right now. :-)

I'm on Eclipse 3.6 (Helios), Mac OS X 10.6

Thanks,

Paul.

- Log file contents:

!SESSION 2011-10-24 11:13:56.969 -----------------------------------------------
eclipse.buildId=M20100909-0800
java.version=1.6.0_26
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
Framework arguments:  -product org.eclipse.epp.package.jee.product
Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.445
!MESSAGE 
!STACK 0
org.osgi.framework.BundleException: Exception in org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of bundle org.eclipse.osgi.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
Caused by: java.lang.IllegalArgumentException: Specified version of Groovy not found. Available versions are: 
at org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
at org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
at org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
... 12 more
Root exception:
java.lang.IllegalArgumentException: Specified version of Groovy not found. Available versions are: 
at org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
at org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
at org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)

!ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.452
!MESSAGE Startup error
!STACK 1
java.lang.RuntimeException: Exception in org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of bundle org.eclipse.osgi.
at org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:215)
at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
Caused by: org.osgi.framework.BundleException: Exception in org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of bundle org.eclipse.osgi.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
... 10 more
Caused by: java.lang.IllegalArgumentException: Specified version of Groovy not found. Available versions are: 
at org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
at org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
at org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
at org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
... 12 more

-pb

"People will do whatever proves what they believe"

Reply | Threaded
Open this post in threaded view
|

Re: Error starting Eclipse after re-installing 2.5.2

Andrew Eisenberg
Unfortunately, this seems to be a bug in 2.5.2 and you will have to
upgrade to 2.6.0. :(

But, as I said in my previous email, the problem that you had was an
invalid launch configuration.  Were there any other problems?

On Mon, Oct 24, 2011 at 8:36 AM, Paul Bennett <[hidden email]> wrote:

> In an effort to clear an incorrect install of 2.6.0, and after the Eclipse
> install revert process failed, I attempted to revert by uninstalling 2.6.0
> and installing 2.5.2. This worked, until Eclipse restarted. Now I get an
> error on restart, with the log file below. My guess is that there is an OSGI
> configuration somewhere that is looking for Groovy 1.8.3 (from the previous
> install of 2.6.0), but only 1.8.2 is available.
> Any clues on how to fix this? I'm dead in the water right now. :-)
>
> I'm on Eclipse 3.6 (Helios), Mac OS X 10.6
> Thanks,
> Paul.
> - Log file contents:
>
> !SESSION 2011-10-24 11:13:56.969
> -----------------------------------------------
> eclipse.buildId=M20100909-0800
> java.version=1.6.0_26
> java.vendor=Apple Inc.
> BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
> Framework arguments:  -product org.eclipse.epp.package.jee.product
> Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product
> org.eclipse.epp.package.jee.product
> !ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.445
> !MESSAGE
> !STACK 0
> org.osgi.framework.BundleException: Exception in
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
> bundle org.eclipse.osgi.
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
> at
> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
> at
> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at
> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
> at
> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
> at java.lang.reflect.Method.invoke(Method.java:597)
> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
> Caused by: java.lang.IllegalArgumentException: Specified version of Groovy
> not found. Available versions are:
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
> at
> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
> at
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
> at java.security.AccessController.doPrivileged(Native Method)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
> ... 12 more
> Root exception:
> java.lang.IllegalArgumentException: Specified version of Groovy not found.
> Available versions are:
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
> at
> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
> at
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
> at java.security.AccessController.doPrivileged(Native Method)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
> at
> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
> at
> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at
> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
> at
> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
> at java.lang.reflect.Method.invoke(Method.java:597)
> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
> !ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.452
> !MESSAGE Startup error
> !STACK 1
> java.lang.RuntimeException: Exception in
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
> bundle org.eclipse.osgi.
> at
> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:215)
> at
> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
> at
> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at
> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
> at
> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
> at java.lang.reflect.Method.invoke(Method.java:597)
> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
> Caused by: org.osgi.framework.BundleException: Exception in
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
> bundle org.eclipse.osgi.
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
> at
> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
> ... 10 more
> Caused by: java.lang.IllegalArgumentException: Specified version of Groovy
> not found. Available versions are:
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
> at
> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
> at
> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
> at
> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
> at java.security.AccessController.doPrivileged(Native Method)
> at
> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
> ... 12 more
> -pb
>
> "People will do whatever proves what they believe"
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: Error starting Eclipse after re-installing 2.5.2

Paul Bennett
No, Andrew, you nailed it. Thanks!

On Oct 24, 2011, at 7:06 PM, Andrew Eisenberg wrote:

> Unfortunately, this seems to be a bug in 2.5.2 and you will have to
> upgrade to 2.6.0. :(
>
> But, as I said in my previous email, the problem that you had was an
> invalid launch configuration.  Were there any other problems?
>
> On Mon, Oct 24, 2011 at 8:36 AM, Paul Bennett <[hidden email]> wrote:
>> In an effort to clear an incorrect install of 2.6.0, and after the Eclipse
>> install revert process failed, I attempted to revert by uninstalling 2.6.0
>> and installing 2.5.2. This worked, until Eclipse restarted. Now I get an
>> error on restart, with the log file below. My guess is that there is an OSGI
>> configuration somewhere that is looking for Groovy 1.8.3 (from the previous
>> install of 2.6.0), but only 1.8.2 is available.
>> Any clues on how to fix this? I'm dead in the water right now. :-)
>>
>> I'm on Eclipse 3.6 (Helios), Mac OS X 10.6
>> Thanks,
>> Paul.
>> - Log file contents:
>>
>> !SESSION 2011-10-24 11:13:56.969
>> -----------------------------------------------
>> eclipse.buildId=M20100909-0800
>> java.version=1.6.0_26
>> java.vendor=Apple Inc.
>> BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
>> Framework arguments:  -product org.eclipse.epp.package.jee.product
>> Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product
>> org.eclipse.epp.package.jee.product
>> !ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.445
>> !MESSAGE
>> !STACK 0
>> org.osgi.framework.BundleException: Exception in
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
>> bundle org.eclipse.osgi.
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
>> at
>> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
>> at
>> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
>> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>> at
>> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
>> at
>> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
>> at java.lang.reflect.Method.invoke(Method.java:597)
>> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
>> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
>> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
>> Caused by: java.lang.IllegalArgumentException: Specified version of Groovy
>> not found. Available versions are:
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
>> at
>> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
>> at
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
>> at java.security.AccessController.doPrivileged(Native Method)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
>> ... 12 more
>> Root exception:
>> java.lang.IllegalArgumentException: Specified version of Groovy not found.
>> Available versions are:
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
>> at
>> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
>> at
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
>> at java.security.AccessController.doPrivileged(Native Method)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
>> at
>> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
>> at
>> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
>> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>> at
>> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
>> at
>> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
>> at java.lang.reflect.Method.invoke(Method.java:597)
>> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
>> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
>> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
>> !ENTRY org.eclipse.osgi 4 0 2011-10-24 11:13:57.452
>> !MESSAGE Startup error
>> !STACK 1
>> java.lang.RuntimeException: Exception in
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
>> bundle org.eclipse.osgi.
>> at
>> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:215)
>> at
>> org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:654)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:298)
>> at
>> org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
>> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>> at
>> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
>> at
>> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
>> at java.lang.reflect.Method.invoke(Method.java:597)
>> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
>> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
>> at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
>> Caused by: org.osgi.framework.BundleException: Exception in
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start() of
>> bundle org.eclipse.osgi.
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
>> at
>> org.eclipse.osgi.framework.internal.core.InternalSystemBundle.resume(InternalSystemBundle.java:207)
>> ... 10 more
>> Caused by: java.lang.IllegalArgumentException: Specified version of Groovy
>> not found. Available versions are:
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.checkVersionFound(CompilerHook.java:121)
>> at
>> org.codehaus.groovy.frameworkadapter.CompilerHook.frameworkStart(CompilerHook.java:105)
>> at
>> org.eclipse.osgi.baseadaptor.BaseAdaptor.frameworkStart(BaseAdaptor.java:242)
>> at
>> org.eclipse.osgi.framework.internal.core.SystemBundleActivator.start(SystemBundleActivator.java:61)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
>> at java.security.AccessController.doPrivileged(Native Method)
>> at
>> org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
>> ... 12 more
>> -pb
>>
>> "People will do whatever proves what they believe"
>>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>

-pb

"People will do whatever proves what they believe"


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email