Error updating this morning

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Error updating this morning

Eric Tiffany
the greclipse update is failing this morning, right at the very end, with this error.  This is on Eclipse 3.6 (Version: Helios Release, Build id: 20100617-1415):

Cannot complete the install because one or more required items could not be found.
Software currently installed: Groovy-Eclipse Feature 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.eclipse.feature.feature.group 2.0.2.xx-20100923-1000-e36)
Missing requirement: JDT Core patch for Groovy-Eclipse plugin 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.jdt.patch.feature.group 2.0.2.xx-20100923-1000-e36) requires 'org.eclipse.jdt.feature.group [3.6.0,3.6.1)' but it could not be found
Cannot satisfy dependency:
From: Groovy-Eclipse Feature 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.eclipse.feature.feature.group 2.0.2.xx-20100923-1000-e36)
To: org.codehaus.groovy.jdt.patch.feature.group [2.0.2.xx-20100923-1000-e36]
OK


ET




Reply | Threaded
Open this post in threaded view
|

Re: Error updating this morning

Andrew Eisenberg
Have you by any chance upgraded to Eclipse 3.6.1?  Groovy-Eclipse does
not yet support 3.6.1.  This is something that we will be working on
and expect to have available shortly.

On Fri, Sep 24, 2010 at 6:55 AM, Eric Tiffany <[hidden email]> wrote:

> the greclipse update is failing this morning, right at the very end, with
> this error.  This is on Eclipse 3.6 (Version: Helios Release, Build id:
> 20100617-1415):
> Cannot complete the install because one or more required items could not be
> found.
> Software currently installed: Groovy-Eclipse Feature
> 2.0.2.xx-20100923-1000-e36
> (org.codehaus.groovy.eclipse.feature.feature.group
> 2.0.2.xx-20100923-1000-e36)
> Missing requirement: JDT Core patch for Groovy-Eclipse plugin
> 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.jdt.patch.feature.group
> 2.0.2.xx-20100923-1000-e36) requires 'org.eclipse.jdt.feature.group
> [3.6.0,3.6.1)' but it could not be found
> Cannot satisfy dependency:
> From: Groovy-Eclipse Feature 2.0.2.xx-20100923-1000-e36
> (org.codehaus.groovy.eclipse.feature.feature.group
> 2.0.2.xx-20100923-1000-e36)
> To: org.codehaus.groovy.jdt.patch.feature.group [2.0.2.xx-20100923-1000-e36]
> OK
>
> ET
>
>
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: Error updating this morning

Andy Clement
I've just completed the work to allow groovy-eclipse to install into
3.6.1 (i.e. I've rebased our jdt patch onto 3.6.1).  Please try the
latest dev build....

Andy

On 24 September 2010 09:29, Andrew Eisenberg <[hidden email]> wrote:

> Have you by any chance upgraded to Eclipse 3.6.1?  Groovy-Eclipse does
> not yet support 3.6.1.  This is something that we will be working on
> and expect to have available shortly.
>
> On Fri, Sep 24, 2010 at 6:55 AM, Eric Tiffany <[hidden email]> wrote:
>> the greclipse update is failing this morning, right at the very end, with
>> this error.  This is on Eclipse 3.6 (Version: Helios Release, Build id:
>> 20100617-1415):
>> Cannot complete the install because one or more required items could not be
>> found.
>> Software currently installed: Groovy-Eclipse Feature
>> 2.0.2.xx-20100923-1000-e36
>> (org.codehaus.groovy.eclipse.feature.feature.group
>> 2.0.2.xx-20100923-1000-e36)
>> Missing requirement: JDT Core patch for Groovy-Eclipse plugin
>> 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.jdt.patch.feature.group
>> 2.0.2.xx-20100923-1000-e36) requires 'org.eclipse.jdt.feature.group
>> [3.6.0,3.6.1)' but it could not be found
>> Cannot satisfy dependency:
>> From: Groovy-Eclipse Feature 2.0.2.xx-20100923-1000-e36
>> (org.codehaus.groovy.eclipse.feature.feature.group
>> 2.0.2.xx-20100923-1000-e36)
>> To: org.codehaus.groovy.jdt.patch.feature.group [2.0.2.xx-20100923-1000-e36]
>> OK
>>
>> ET
>>
>>
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: Error updating this morning

Eric Tiffany
Thanks, that works with 3.6.1.

ET

On Sep 24, 2010, at 4:15 PM, Andy Clement wrote:

> I've just completed the work to allow groovy-eclipse to install into
> 3.6.1 (i.e. I've rebased our jdt patch onto 3.6.1).  Please try the
> latest dev build....
>
> Andy
>
> On 24 September 2010 09:29, Andrew Eisenberg <[hidden email]> wrote:
>> Have you by any chance upgraded to Eclipse 3.6.1?  Groovy-Eclipse does
>> not yet support 3.6.1.  This is something that we will be working on
>> and expect to have available shortly.
>>
>> On Fri, Sep 24, 2010 at 6:55 AM, Eric Tiffany <[hidden email]> wrote:
>>> the greclipse update is failing this morning, right at the very end, with
>>> this error.  This is on Eclipse 3.6 (Version: Helios Release, Build id:
>>> 20100617-1415):
>>> Cannot complete the install because one or more required items could not be
>>> found.
>>> Software currently installed: Groovy-Eclipse Feature
>>> 2.0.2.xx-20100923-1000-e36
>>> (org.codehaus.groovy.eclipse.feature.feature.group
>>> 2.0.2.xx-20100923-1000-e36)
>>> Missing requirement: JDT Core patch for Groovy-Eclipse plugin
>>> 2.0.2.xx-20100923-1000-e36 (org.codehaus.groovy.jdt.patch.feature.group
>>> 2.0.2.xx-20100923-1000-e36) requires 'org.eclipse.jdt.feature.group
>>> [3.6.0,3.6.1)' but it could not be found
>>> Cannot satisfy dependency:
>>> From: Groovy-Eclipse Feature 2.0.2.xx-20100923-1000-e36
>>> (org.codehaus.groovy.eclipse.feature.feature.group
>>> 2.0.2.xx-20100923-1000-e36)
>>> To: org.codehaus.groovy.jdt.patch.feature.group [2.0.2.xx-20100923-1000-e36]
>>> OK
>>>
>>> ET
>>>
>>>
>>>
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe from this list, please visit:
>>
>>    http://xircles.codehaus.org/manage_email
>>
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>

ET
--
Eric Tiffany
mobile: +1-413-627-1778
[hidden email]
VoIP Logic





---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email