Groovy plugin for eclipse 3.7.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Groovy plugin for eclipse 3.7.1

zahra zavareh
Hi,
I tried to install Groovy plugin in two versions of eclipse. The versions are: 3.7.0 and 3.7.2. I could install it on eclipse 3.7.0 easily but when I install it on 3.7.1. on a remote server machine I don't see any icon like Groovy perspective or new Groovy project. Could you help me please?

Thanks in advance,
Zahra
Reply | Threaded
Open this post in threaded view
|

Re: Groovy plugin for eclipse 3.7.1

Andrew Eisenberg
How are you doing the install on the remote machine?  Does the user
have write privileges to the Eclipse install directory?  Is it in
C:\Program Files?  These things may cause problems for your
installation.

On Wed, Mar 7, 2012 at 4:03 AM, zahra zavareh <[hidden email]> wrote:
> Hi,
> I tried to install Groovy plugin in two versions of eclipse. The versions
> are: 3.7.0 and 3.7.2. I could install it on eclipse 3.7.0 easily but when I
> install it on 3.7.1. on a remote server machine I don't see any icon like
> Groovy perspective or new Groovy project. Could you help me please?
>
> Thanks in advance,
> Zahra

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email