My eclipse blue 2014

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

My eclipse blue 2014

Alan, Nabaz

Hello,

 

I am not able to install the groovy plugin on my eclipse blue 2014.

 

The error is attached.

 

Here is the response from myeclipe blue team:

“It looks like the problem is between the Groovy plugin and the OTDT (Object Teams Development Tools). I am afraid this is not a MyEclipse issue and you need to contact the Groovy/OTDT team to sort the issue.”

 

 

Any help will be greatly appreciated.

 

 

 

Thanks,

Nabaz

 



---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email

groovy installerror 2 (3).png (112K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: My eclipse blue 2014

Andy Clement
I'm afraid both of the tools want to patch the Eclipse JDT - and only one can win. There isn't a patch for eclipse jdt that incorporates both OTDT and Greclipse changes (that I am aware of).

cheers,
Andy

On 30 December 2014 at 10:20, Alan, Nabaz <[hidden email]> wrote:

Hello,

 

I am not able to install the groovy plugin on my eclipse blue 2014.

 

The error is attached.

 

Here is the response from myeclipe blue team:

“It looks like the problem is between the Groovy plugin and the OTDT (Object Teams Development Tools). I am afraid this is not a MyEclipse issue and you need to contact the Groovy/OTDT team to sort the issue.”

 

 

Any help will be greatly appreciated.

 

 

 

Thanks,

Nabaz

 



---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email