Re: [groovy-dev] Repost: is there any groovy 1.8 compiler support in GREclipse 2.9?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [groovy-dev] Repost: is there any groovy 1.8 compiler support in GREclipse 2.9?

Guillaume Laforge
CC the Eclipse list too.


On Wed, May 21, 2014 at 12:53 PM, davide_cavestro <[hidden email]> wrote:
I've  asked more than a month ago
<http://groovy.329449.n5.nabble.com/Will-GREclipse-2-9-still-support-groovy-1-8-compiler-td5719260.html>
the same on the users mailing list, but I got no response, so I'm writing on
the dev one.
When I try to install groovy 2.3 feature, this would remove the groovy 1.8
compiler I had previously installed, and I see no new packages for this
feature.
I've tried both from snapshots and milestone update site (i.e.
http://dist.springsource.org/milestone/GRECLIPSE/e4.3/ )
Is it my fault or the groovy 1.8 support was dropped? Till now I managed to
switch workspace in order to work on a branch that needs a different groovy
version, but now upgrading greclipse it's becoming quite cumbersome.
BTW I'd need both groovy 2.3 support for  GROOVY-5981
<https://jira.codehaus.org/browse/GROOVY-5981>   and groovy 1.8 support for
old branches.
I'm using GGTS upgraded to 3.5.1



--
View this message in context: http://groovy.329449.n5.nabble.com/Repost-is-there-any-groovy-1-8-compiler-support-in-GREclipse-2-9-tp5719723.html
Sent from the groovy - dev mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email





--
Guillaume Laforge
Groovy Project Manager
Pivotal, Inc.