Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

Andrew Eisenberg
Hi,

I just double checked all the dependencies on the snapshot and the
release update sites and none of them have dependencies on
org.eclipse.ui.workbench.  The most likely possibility is that you
have "Contact all update sites..." checked in your update manager.  It
could be that there is some potential update on another component that
has this bad dependency.

So, try unchecking that check box and see if you have the same
problem.  If you do have the same problem, then please send me some
more information:

1. Are there any relevant errors in your error log?
2. Send over your configuration details (Eclipse -> About Eclipse ->
Installation Details -> Configuration)


ps- It is more appropriate for Eclipse plugin questions to go on the
<[hidden email]> mailing list.

On Wed, Apr 28, 2010 at 6:06 AM, smishra <[hidden email]> wrote:

>
> I'm trying to follow directions on http://groovy.codehaus.org/Eclipse+Plugin
> for eclipse 3.5.2, which I just downloaded and installed. I've tried the
> release build and the milestone build, with the same result. The snapshot
> build link just didn't work.
>
> When I select the groovy-eclipse feature for installation, I get a failure
> message:
>
> Cannot complete the request.  See the details.
> Cannot find a solution satisfying the following requirements
> org.eclipse.ui.workbench [3.4.0.I20080606-1300].
>
> Why should it depend on version 3.4? I only have 3.5.2 of this jar. I don't
> want to be installing older versions of eclipse onto fresh installs, given
> the flakiness of eclipse.
>
> Thanks,
>
> Sunil
>
> --
> View this message in context: http://old.nabble.com/Can%27t-install-greclipse-on-eclipse-3.5.2-tp28387766p28387766.html
> Sent from the groovy - user mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

guypes@iol.it
It works ok only if I use Eclipse Classic 3.5.2 , but not with Eclipse IDE for Java Developers nor Eclipse for PHP Developers.
You need to use this link:
    http://dist.springsource.org/release/GRECLIPSE/e3.5/

the page on
http://groovy.codehaus.org/Eclipse+Plugin

is non very clear.


Il 28/04/2010 18.01, Andrew Eisenberg ha scritto:
Hi,

I just double checked all the dependencies on the snapshot and the
release update sites and none of them have dependencies on
org.eclipse.ui.workbench.  The most likely possibility is that you
have "Contact all update sites..." checked in your update manager.  It
could be that there is some potential update on another component that
has this bad dependency.

So, try unchecking that check box and see if you have the same
problem.  If you do have the same problem, then please send me some
more information:

1. Are there any relevant errors in your error log?
2. Send over your configuration details (Eclipse -> About Eclipse ->
Installation Details -> Configuration)


ps- It is more appropriate for Eclipse plugin questions to go on the
[hidden email] mailing list.

On Wed, Apr 28, 2010 at 6:06 AM, smishra [hidden email] wrote:
  
I'm trying to follow directions on http://groovy.codehaus.org/Eclipse+Plugin
for eclipse 3.5.2, which I just downloaded and installed. I've tried the
release build and the milestone build, with the same result. The snapshot
build link just didn't work.

When I select the groovy-eclipse feature for installation, I get a failure
message:

Cannot complete the request.  See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.ui.workbench [3.4.0.I20080606-1300].

Why should it depend on version 3.4? I only have 3.5.2 of this jar. I don't
want to be installing older versions of eclipse onto fresh installs, given
the flakiness of eclipse.

Thanks,

Sunil

--
View this message in context: http://old.nabble.com/Can%27t-install-greclipse-on-eclipse-3.5.2-tp28387766p28387766.html
Sent from the groovy - user mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

   http://xircles.codehaus.org/manage_email



    
---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email

  
Nessun virus nel messaggio in arrivo. Controllato da AVG - www.avg.com Versione: 9.0.814 / Database dei virus: 271.1.1/2840 - Data di rilascio: 04/28/10 08:27:00


--
GuyPes
Guido ing. Pes (PN/Italy) - Software Engineer
Viale Venezia 54 - 33074 Fontanafredda (PN)

Web:http://www.guypes.it
Mail:[hidden email]
[hidden email]
Albo Ing. PN n.413
SkyPe: guypes
Informativa ai sensi del codice della Privacy (D. Lgs. 196 - 30/06/2003). Le informazioni contenute nella presente e-mail e negli eventuali allegati, devono essere nella disponibilità del solo destinatario. Se avete ricevuto per errore questa e-mail siete pregati di informarci (rispedendola al mittente) e di provvedere alla sua rimozione. Possono essere presenti informazioni riservate e non corrette (parzialmente o totalmente). Le e-mail in partenza e in arrivo possono essere oggetto di monitoraggio da parte del gestore. Del contenuto è responsabile il mittente della presente. Chiunque venga in possesso non autorizzato di questa e-mail è vincolato dalla Legge a non leggerne il contenuto, a non copiarla, a non diffonderla e a non usarla. La informiamo che per l'esercizio dei diritti di cui all'art. 7 del d. lgs. 196/2003 può rivolgersi al Titolare del trattamento Guido Pes, Viale Venezia 54 - 33074 Fontanafredda (PN) per posta o per fax, indicando sulla busta o sul foglio la dicitura "Inerente alla Privacy", o inviando una e-mail all' indirizzo [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

Michael Fraenkel
In reply to this post by Andrew Eisenberg
Return Receipt
    Your document:
Re: [groovy-eclipse-plugin-user] Re: [groovy-user] Can't install greclipse on eclipse 3.5.2
    was received by:
[hidden email]
    at:
05/04/2010 07:15:40 EDT
Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

camneely
In reply to this post by Andrew Eisenberg
Return Receipt
                                                                           
   Your       Re: [groovy-eclipse-plugin-user] Re: [groovy-user] Can't    
   document:  install greclipse on eclipse 3.5.2                          
                                                                           
   was        [hidden email]                                                
   received                                                                
   by:                                                                    
                                                                           
   at:        05/04/2010 08:23:54 AM                                      
                                                                           





---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] Can't install greclipse on eclipse 3.5.2

Andrew Eisenberg
In reply to this post by guypes@iol.it
Hi,

It should be possible to install Groovy Eclipse on the Eclipse IDE for Java Developers (I just did it).  What error did you get?

As for the php version of Eclipse, you are correct that it is not possible to install in that version.  That is because the php eclipse does not include Java tooling, which Groovy-Eclipse relies on.

You are correct that the Eclipse plugin wiki page could be a bit more clear on this.  I'll update it.

On Mon, May 3, 2010 at 10:45 PM, Guido ing. Pes <[hidden email]> wrote:
It works ok only if I use Eclipse Classic 3.5.2 , but not with Eclipse IDE for Java Developers nor Eclipse for PHP Developers.
You need to use this link:
    http://dist.springsource.org/release/GRECLIPSE/e3.5/

the page on


is non very clear.


Il 28/04/2010 18.01, Andrew Eisenberg ha scritto:
Hi,

I just double checked all the dependencies on the snapshot and the
release update sites and none of them have dependencies on
org.eclipse.ui.workbench.  The most likely possibility is that you
have "Contact all update sites..." checked in your update manager.  It
could be that there is some potential update on another component that
has this bad dependency.

So, try unchecking that check box and see if you have the same
problem.  If you do have the same problem, then please send me some
more information:

1. Are there any relevant errors in your error log?
2. Send over your configuration details (Eclipse -> About Eclipse ->
Installation Details -> Configuration)


ps- It is more appropriate for Eclipse plugin questions to go on the
[hidden email] mailing list.

On Wed, Apr 28, 2010 at 6:06 AM, smishra [hidden email] wrote:
  
I'm trying to follow directions on http://groovy.codehaus.org/Eclipse+Plugin
for eclipse 3.5.2, which I just downloaded and installed. I've tried the
release build and the milestone build, with the same result. The snapshot
build link just didn't work.

When I select the groovy-eclipse feature for installation, I get a failure
message:

Cannot complete the request.  See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.ui.workbench [3.4.0.I20080606-1300].

Why should it depend on version 3.4? I only have 3.5.2 of this jar. I don't
want to be installing older versions of eclipse onto fresh installs, given
the flakiness of eclipse.

Thanks,

Sunil

--
View this message in context: http://old.nabble.com/Can%27t-install-greclipse-on-eclipse-3.5.2-tp28387766p28387766.html
Sent from the groovy - user mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

   http://xircles.codehaus.org/manage_email



    
---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email

  
Nessun virus nel messaggio in arrivo. Controllato da AVG - www.avg.com Versione: 9.0.814 / Database dei virus: 271.1.1/2840 - Data di rilascio: 04/28/10 08:27:00


--
Guido ing. Pes (PN/Italy) - Software Engineer
Viale Venezia 54 - 33074 Fontanafredda (PN)

Web:http://www.guypes.it
Mail:[hidden email]
[hidden email]
Albo Ing. PN n.413
SkyPe: guypes
Informativa ai sensi del codice della Privacy (D. Lgs. 196 - 30/06/2003). Le informazioni contenute nella presente e-mail e negli eventuali allegati, devono essere nella disponibilità del solo destinatario. Se avete ricevuto per errore questa e-mail siete pregati di informarci (rispedendola al mittente) e di provvedere alla sua rimozione. Possono essere presenti informazioni riservate e non corrette (parzialmente o totalmente). Le e-mail in partenza e in arrivo possono essere oggetto di monitoraggio da parte del gestore. Del contenuto è responsabile il mittente della presente. Chiunque venga in possesso non autorizzato di questa e-mail è vincolato dalla Legge a non leggerne il contenuto, a non copiarla, a non diffonderla e a non usarla. La informiamo che per l'esercizio dei diritti di cui all'art. 7 del d. lgs. 196/2003 può rivolgersi al Titolare del trattamento Guido Pes, Viale Venezia 54 - 33074 Fontanafredda (PN) per posta o per fax, indicando sulla busta o sul foglio la dicitura "Inerente alla Privacy", o inviando una e-mail all' indirizzo [hidden email]