Re: [groovy-user] How to tell eclipse to use new groovy?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [groovy-user] How to tell eclipse to use new groovy?

Andrew Eisenberg
Please open your workspace preferences -> Groovy -> Compiler.

What version does it say?

Currently, there are only two versions recognized by Groovy-Eclipse:
1.7 final, and 1.6.6.  1.7 should be enabled by default.  If you
require using version 1.6.6, you can try the automated approach, or if
that doesn't work, follow the instructions on the "More
information..." link.

In the future, please send all Groovy-Eclipse questions to this mailing list;
[hidden email]

On Mon, Dec 28, 2009 at 12:14 AM, siegfried <[hidden email]> wrote:
> It looks like my eclipse does not know I have installed groovy 1.7. How do I
> tell it that?
>
> Thanks,
>
> Siegfried

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email