Strange error after upgrading

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Strange error after upgrading

Paul Bennett
I just upgraded to 2.1.2 and am getting the following error:




Any clues? I tried a clean and rebuild, no luck
-pb

"People will do whatever proves what they believe"



---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email

PastedGraphic-1.tiff (52K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Strange error after upgrading

Andy Clement
Hi Paul,

Can you check that as part of the upgrade you haven't been switched
down to the 1.6 compiler?  (In groovy compiler settings)

cheers
Andy

On 25 April 2011 08:01, Paul Bennett <[hidden email]> wrote:

> I just upgraded to 2.1.2 and am getting the following error:
>
>
>
>
> Any clues? I tried a clean and rebuild, no luck
> -pb
>
> "People will do whatever proves what they believe"
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email