Update error for 12/17 build

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Update error for 12/17 build

Eric Tiffany
When I tried to apply the update for the nightly build of 12/17, I got an error. Don't know whether this is just a temporary server error, or something broken/missing from the build:

An error occurred while collecting items to be installed
  session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect, operand=, action=).
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091217-1700-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091217-1700-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091217-1700-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091217-1700-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091217-1700-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091217-1700-e35

ET
--
   ___/ __  __/    [hidden email]
  __/      /     mobile +1-413-627-1778
____/    _/              skype et01267 



ET
--
Eric Tiffany
mobile: +1-413-627-1778
VoIP Logic




Reply | Threaded
Open this post in threaded view
|

Re: Update error for 12/17 build

Andrew Eisenberg
Would you try again?  I was just able to install it myself.

On Sat, Dec 19, 2009 at 5:33 AM, Eric Tiffany <[hidden email]> wrote:

> When I tried to apply the update for the nightly build of 12/17, I got an
> error. Don't know whether this is just a temporary server error, or
> something broken/missing from the build:
> An error occurred while collecting items to be installed
>   session context was:(profile=epp.package.jee,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect,
> operand=, action=).
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091217-1700-e35
>   No repository found containing:
> osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091217-1700-e35
> ET
> --
>    ___/ __  __/    [hidden email]
>   __/      /     mobile +1-413-627-1778
> ____/    _/              skype et01267
>
>
> ET
> --
> Eric Tiffany
> mobile: +1-413-627-1778
> [hidden email]
> VoIP Logic
>
>
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: Update error for 12/17 build

Eric Tiffany
I was able to update to

Groovy-Eclipse Feature 2.0.0.xx-20091221-1400-e35

But today I get a similar error trying to update to

Groovy-Eclipse Feature 2.0.0.xx-20091221-2000-e35

with this output:

eclipse.buildId=M20090917-0800
java.version=1.6.0_17
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
Framework arguments:  -product org.eclipse.epp.package.jee.product -keyring /Users/erict/.eclipse_keyring -showlocation
Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product org.eclipse.epp.package.jee.product -keyring /Users/erict/.eclipse_keyring -showlocation


Error
An error occurred while collecting items to be installed
  session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect, operand=, action=).
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091221-2000-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091221-2000-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091221-2000-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091221-2000-e35
  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091221-2000-e35
  No repository found containing: osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091221-2000-e35

ET
--
Eric Tiffany
mobile: +1-413-627-1778
[hidden email]
VoIP Logic




On Dec 19, 2009, at 9:28 AM, Andrew Eisenberg wrote:

> Would you try again?  I was just able to install it myself.
>
> On Sat, Dec 19, 2009 at 5:33 AM, Eric Tiffany <[hidden email]> wrote:
>> When I tried to apply the update for the nightly build of 12/17, I got an
>> error. Don't know whether this is just a temporary server error, or
>> something broken/missing from the build:
>> An error occurred while collecting items to be installed
>>   session context was:(profile=epp.package.jee,
>> phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect,
>> operand=, action=).
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091217-1700-e35
>>   No repository found containing:
>> osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091217-1700-e35
>> ET
>> --
>>    ___/ __  __/    [hidden email]
>>   __/      /     mobile +1-413-627-1778
>> ____/    _/              skype et01267
>>
>>
>> ET
>> --
>> Eric Tiffany
>> mobile: +1-413-627-1778
>> [hidden email]
>> VoIP Logic
>>
>>
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email


Reply | Threaded
Open this post in threaded view
|

Re: Update error for 12/17 build

Andrew Eisenberg
Hi Eric,

Please try updating again.  There is a new snapshot available and it
should be installable.  Let me know if you continue to have problems.

On Tue, Dec 22, 2009 at 12:47 PM, Eric Tiffany <[hidden email]> wrote:

> I was able to update to
>
> Groovy-Eclipse Feature  2.0.0.xx-20091221-1400-e35
>
> But today I get a similar error trying to update to
>
> Groovy-Eclipse Feature  2.0.0.xx-20091221-2000-e35
>
> with this output:
>
> eclipse.buildId=M20090917-0800
> java.version=1.6.0_17
> java.vendor=Apple Inc.
> BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
> Framework arguments:  -product org.eclipse.epp.package.jee.product -keyring /Users/erict/.eclipse_keyring -showlocation
> Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -product org.eclipse.epp.package.jee.product -keyring /Users/erict/.eclipse_keyring -showlocation
>
>
> Error
> An error occurred while collecting items to be installed
>  session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect, operand=, action=).
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091221-2000-e35
>  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091221-2000-e35
>  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091221-2000-e35
>  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091221-2000-e35
>  No repository found containing: org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091221-2000-e35
>  No repository found containing: osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091221-2000-e35
>
> ET
> --
> Eric Tiffany
> mobile: +1-413-627-1778
> [hidden email]
> VoIP Logic
>
>
>
>
> On Dec 19, 2009, at 9:28 AM, Andrew Eisenberg wrote:
>
>> Would you try again?  I was just able to install it myself.
>>
>> On Sat, Dec 19, 2009 at 5:33 AM, Eric Tiffany <[hidden email]> wrote:
>>> When I tried to apply the update for the nightly build of 12/17, I got an
>>> error. Don't know whether this is just a temporary server error, or
>>> something broken/missing from the build:
>>> An error occurred while collecting items to be installed
>>>   session context was:(profile=epp.package.jee,
>>> phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect,
>>> operand=, action=).
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.ant,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.codeassist.completion,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.codebrowsing,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.core,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.core.help,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.cstviewer,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> org.eclipse.update.feature,org.codehaus.groovy.eclipse.feature,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.refactoring,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy.eclipse.ui,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> org.eclipse.update.feature,org.codehaus.groovy.jdt.patch,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> org.eclipse.update.feature,org.codehaus.groovy16.feature,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> org.eclipse.update.feature,org.codehaus.groovy17.feature,2.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.eclipse.jdt.core,3.5.1.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.eclipse.jdt.groovy.core,1.0.0.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy,1.6.7.xx-20091217-1700-e35
>>>   No repository found containing:
>>> osgi.bundle,org.codehaus.groovy,1.7.0.xx-20091217-1700-e35
>>> ET
>>> --
>>>    ___/ __  __/    [hidden email]
>>>   __/      /     mobile +1-413-627-1778
>>> ____/    _/              skype et01267
>>>
>>>
>>> ET
>>> --
>>> Eric Tiffany
>>> mobile: +1-413-627-1778
>>> [hidden email]
>>> VoIP Logic
>>>
>>>
>>>
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe from this list, please visit:
>>
>>    http://xircles.codehaus.org/manage_email
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe from this list, please visit:
>
>    http://xircles.codehaus.org/manage_email
>
>
>

---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email