greclipse 2.8 and groovy 1.7.10

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

greclipse 2.8 and groovy 1.7.10

Talkov, Roger-2

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: (425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.

Reply | Threaded
Open this post in threaded view
|

Re: greclipse 2.8 and groovy 1.7.10

Andrew Eisenberg
I'd recommend that you do a proper install of the 1.7.10plugin from the release update site:
http://dist.springsource.org/release /GRECLIPSE/e4.3 (change e4.3 to whatever version of Eclipse you are using).

2.8.0 will be the last version of groovy-eclipse to support groovy 1.7.




On Wed, Aug 28, 2013 at 4:52 PM, Talkov, Roger <[hidden email]> wrote:

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: <a href="tel:%28425%29%20633-2568" value="+14256332568" target="_blank">(425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.


Reply | Threaded
Open this post in threaded view
|

RE: greclipse 2.8 and groovy 1.7.10

Talkov, Roger-2

When I go to the update site, http://dist.springsource.org/release/GRECLIPSE/e4.2 in eclipse

I don’t see any choice for installing the 1.7.10.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Thursday, August 29, 2013 8:53 AM
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

I'd recommend that you do a proper install of the 1.7.10plugin from the release update site:
http://dist.springsource.org/release /GRECLIPSE/e4.3 (change e4.3 to whatever version of Eclipse you are using).

2.8.0 will be the last version of groovy-eclipse to support groovy 1.7.

 

 

On Wed, Aug 28, 2013 at 4:52 PM, Talkov, Roger <[hidden email]> wrote:

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: <a href="tel:%28425%29%20633-2568" target="_blank"> (425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.

 

Reply | Threaded
Open this post in threaded view
|

Re: greclipse 2.8 and groovy 1.7.10

Andrew Eisenberg
Try unchecking "Group items by category".  It should be there.


On Tue, Sep 3, 2013 at 5:55 PM, Talkov, Roger <[hidden email]> wrote:

When I go to the update site, http://dist.springsource.org/release/GRECLIPSE/e4.2 in eclipse

I don’t see any choice for installing the 1.7.10.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Thursday, August 29, 2013 8:53 AM
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

I'd recommend that you do a proper install of the 1.7.10plugin from the release update site:
http://dist.springsource.org/release /GRECLIPSE/e4.3 (change e4.3 to whatever version of Eclipse you are using).

2.8.0 will be the last version of groovy-eclipse to support groovy 1.7.

 

 

On Wed, Aug 28, 2013 at 4:52 PM, Talkov, Roger <[hidden email]> wrote:

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: <a href="tel:%28425%29%20633-2568" target="_blank"> (425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.

 


Reply | Threaded
Open this post in threaded view
|

RE: greclipse 2.8 and groovy 1.7.10

Talkov, Roger-2

Thanks, that worked

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Tuesday, September 03, 2013 9:12 PM
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

Try unchecking "Group items by category".  It should be there.

 

On Tue, Sep 3, 2013 at 5:55 PM, Talkov, Roger <[hidden email]> wrote:

When I go to the update site, http://dist.springsource.org/release/GRECLIPSE/e4.2 in eclipse

I don’t see any choice for installing the 1.7.10.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Thursday, August 29, 2013 8:53 AM
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

I'd recommend that you do a proper install of the 1.7.10plugin from the release update site:
http://dist.springsource.org/release /GRECLIPSE/e4.3 (change e4.3 to whatever version of Eclipse you are using).

2.8.0 will be the last version of groovy-eclipse to support groovy 1.7.

 

 

On Wed, Aug 28, 2013 at 4:52 PM, Talkov, Roger <[hidden email]> wrote:

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: <a href="tel:%28425%29%20633-2568" target="_blank"> (425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.

 

 

Reply | Threaded
Open this post in threaded view
|

Re: greclipse 2.8 and groovy 1.7.10

Andrew Eisenberg
The reason for this is that 1.7 is not officially supported any more.  We no longer run the tests against that version, but things should still work and so the feature is still available, but we are not advertising it.  Starting with greclipse 2.9, there will be no more 1.7 support.


On Wed, Sep 4, 2013 at 10:19 AM, Talkov, Roger <[hidden email]> wrote:

Thanks, that worked

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Tuesday, September 03, 2013 9:12 PM


To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

Try unchecking "Group items by category".  It should be there.

 

On Tue, Sep 3, 2013 at 5:55 PM, Talkov, Roger <[hidden email]> wrote:

When I go to the update site, http://dist.springsource.org/release/GRECLIPSE/e4.2 in eclipse

I don’t see any choice for installing the 1.7.10.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Andrew Eisenberg
Sent: Thursday, August 29, 2013 8:53 AM
To: [hidden email]
Subject: Re: [groovy-eclipse-plugin-user] greclipse 2.8 and groovy 1.7.10

 

I'd recommend that you do a proper install of the 1.7.10plugin from the release update site:
http://dist.springsource.org/release /GRECLIPSE/e4.3 (change e4.3 to whatever version of Eclipse you are using).

2.8.0 will be the last version of groovy-eclipse to support groovy 1.7.

 

 

On Wed, Aug 28, 2013 at 4:52 PM, Talkov, Roger <[hidden email]> wrote:

I would like to upgrade to greclipse 2.8, but also want to be able to use g= roovy 1.7.10 with it, as some of our customer systems will still have groov= y 1.7.10.

After installing greclipse 2.8 I added the feature and plugin directories f= or groovy 1.7.10 copied from another eclipse that has the 2.7.2 plugin. Thi= s seemed to work, as it gave me groovy 1.7 as a choice. Will this really wo= rk and is there a better way to do this

 

 

Roger Talkov

Senior Java Developer

-------------------------------------------------

 

14475 NE 24th St  Suite 210

Bellevue, WA  98007

USA

phone: <a href="tel:%28425%29%20633-2568" target="_blank"> (425) 633-2568

 

web: www.automic.com

[hidden email]

 

This email (including any attachments) may contain information which is privileged, confidential, or protected. If you are not the intended recipient, note that any disclosure, copying, distribution, or use of the contents of this message and attached files is prohibited. If you have received this email in error, please notify the sender and delete this email and any attached files.